Requirements

HypeDyn requires the Java runtime environment (JRE) version 1.8 or greater. The JRE can be downloaded here. For Linux users, note that HypeDyn has only been tested with Sun JRE, not OpenJDK.